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VECTOR DRAWING 
TECHNIQUES 

 
Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Differentiate between bitmap and vector graphics. 

• Draw straight and curved paths using the Pen tool. 

• Save paths. 

• Draw and edit shape layers. 

• Draw custom shapes. 

• Import and edit a Smart Object from Adobe Illustrator. 

• Use Smart Guides. 
 

This lesson will take about 90 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.” 

As you work on this lesson, you’ll preserve the start files. If you need to 
restore the start files, download them from your Account page. 
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Unlike bitmap images, vector graphics retain their crisp 
edges when you enlarge them to any size. You can draw 
vector shapes and paths in your Photoshop images and 
add vector masks to control what is shown in an image. 
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PROJECT: COFFEE SHOP SIGN 
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About bitmap images and vector graphics 
Before working with vector shapes and vector paths, it’s important to understand 
the basic differences between the two main categories of computer graphics: bit- 
map images and vector graphics. You can use Photoshop to work with either type 
of graphic; in fact, you can combine both bitmap and vector data in an individual 
Photoshop image file. 

Bitmap images, technically called raster images, are based on a grid of dots known 
as pixels. Each pixel is assigned a specific location and color value. In working with 
bitmap images, you edit groups of pixels rather than objects or shapes. Because bit- 
map graphics can represent subtle gradations of shade and color, they are appropri- 
ate for continuous-tone images such as photographs or artwork created in painting 
programs. A disadvantage of bitmap graphics is that they contain a fixed number of 
pixels. As a result, they can lose detail and appear jagged when scaled up on screen 
or printed at a lower resolution than they were created for. 

Vector graphics are made up of lines and curves defined by mathematical objects 
called vectors. These graphics retain their crispness whether they are moved, resized, 
or have their color changed. Vector graphics are appropriate for illustrations, type, 
and graphics such as logos that may be scaled to different sizes. 

 

Logo drawn as vector art 
 

Logo rasterized as bitmap art 
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About paths and the Pen tool 
In Photoshop, the outline of a vector shape  
is called a path. A path is a curved or straight 
line segment you draw using the Pen tool, 
Freeform Pen tool, Curvature Pen tool, or 
a shape tool. The Pen tool draws paths with 
the greatest precision; shape tools draw 
rectangles, ellipses, and other shape paths; 
the Freeform Pen tool draws paths as if you 
were drawing with a pencil on paper. 

 

 

Paths can be open or closed. An open path (such as a wavy line) has two distinct 
endpoints. A closed path (such as a circle) is continuous. The type of path you draw 
affects how it can be selected and adjusted. 

Paths that have no fill or stroke do not print when you print your artwork. This 
is because paths are vector objects that contain no pixels, unlike the bitmap shapes 
drawn by the Pencil tool and other painting tools. If you want a path to have a fill 
or stroke, create it as a shape. A shape is a layer based on vector objects instead of 
pixels. Unlike a path, you can apply colors and effects to a shape layer. 

 
Getting started 
In this lesson, you’ll draw a path around a coffee cup in an image, and create 
another path inside the handle. You’ll subtract one selection from the other so that 
a lightning bolt shape (provided in the Shapes panel) knocks out of the cup shape. 
Finally, you’ll import an Illustrator title treatment as a Smart Object and apply a 
color and emboss effect. 
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Julieanne Kost is an official Adobe Photoshop evangelist. 

Tool tips from the Photoshop 
evangelist 
Accessing tools quickly 

Each tool in the Tools panel has a single-letter keyboard shortcut. Type the letter, 
get the tool. Press Shift with the shortcut key to cycle through any nested tools in 
a group. For example, press P to select the Pen tool, and press Shift+P to toggle 
between the Pen and Freeform Pen tools. 
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E Tip: The Curvature 
Pen tool offers a 
potentially simpler way 
to draw precise vector 
paths; consider learning 
it if you find the Pen 
tool to be challenging 
to use. The Pen tool is 
taught here because 
it’s a traditional way to 
precisely draw vector 
paths and shapes, used 
in many applications. 

Before you begin, you’ll view the image you’ll be creating—a sign for a fictitious 
coffee shop. 

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac) to restore the default preferences. (See 
“Restoring Default Preferences” on page 5.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings file. 

3 Choose File > Browse In Bridge. 

4 In the Favorites panel, click the Lessons folder, and then double-click the 
Lesson08 folder in the Content panel. 

5 Select the 08End.psd file, and press the spacebar to see it in full-screen view. 

To create this sign, you’ll trace the coffee cup in an image, and use that tracing 
to make a vector logo. You’ll resize that logo and combine it with an Illustrator 
typographic logo imported as a Smart Object. First, you’ll practice making paths 
and selections using the Pen tool. 

6 When you’ve finished looking at the 08End.psd file, press the spacebar again. 
Then double-click the 08Practice_Start.psd file to open it in Photoshop. 

7 Choose File > Save As, rename the file 08Practice_Working.psd, and click 
Save. If the Photoshop Format Options dialog box appears, click OK. 

 
Drawing with the Pen tool 
You’ll use the Pen tool to select the coffee cup. The cup has long, smooth, curved 
edges that would be difficult to select using other methods. 

The Pen tool works a little differently from most Photoshop tools. We’ve created a 
practice file which you can use to get familiar with the Pen tool before making your 
Kailua Koffee sign. 

Paths include anchor points (smooth and corner) and segments (straight and curved). 
You’ll get a feel for the Pen tool by drawing a straight path, a simple curve, and then 
an S-curve before you practice tracing the coffee cup. 
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Sidebar head 
Sidebar Text 

 
 

Creating paths with the Pen tool 
You can use the Pen tool to create paths that are straight or curved, open or closed. If you’re unfamiliar 
with the Pen tool, it can be confusing to use at first. Understanding the elements of a path and how 
to create those elements with the Pen tool makes paths much easier to draw. 

 
To create a straight path, click the mouse button. The first time you 
click, you set the starting point. Each time that you click thereafter, 
a straight line is drawn between the previous point and the current 
point. To draw complex straight-segment paths with the Pen tool, 
simply continue to add points. 

To create a curved path, click to place an anchor point, drag to 
create a direction line for that point, and then click to place the 
next anchor point. Each direction line ends in two direction points; 
the positions of direction lines and points determine the size and 
shape of the curved segment. Moving the direction lines and 
points reshapes the curves in a path. 

Smooth curves are connected by anchor points called smooth 
points. Sharply curved paths are connected by corner points. When 
you move a direction line on a smooth point, the curved segments 
on both sides of the point adjust simultaneously, but when you 
move a direction line on a corner point, only the curve on the same 
side of the point as the direction line is adjusted. 

Path segments and anchor points can be moved after they’re 
drawn, either individually or as a group. When a path contains 
more than one segment, you can drag individual anchor points to 
adjust individual segments of the path, or select all of the anchor 
points in a path to edit the entire path. Use the Direct Selection 
tool to select and adjust an anchor point, a path segment, or an 
entire path. 

Creating a closed path differs from creating an open path in the 
way that you end it. To end an open path, press Enter or Return. 
To create a closed path, position the Pen tool pointer over the 
starting point, and click. Closing a path automatically ends the 
path. After the path closes, the Pen tool pointer appears with a 
small *, indicating that your next click will start a new path. 

As you draw paths, a temporary storage area named Work Path 
appears in the Paths panel. It’s a good idea to save work paths, 
and it’s essential if you use multiple discrete paths in the same 
image file. If you deselect an existing Work Path in the Paths panel 

 
 

 
 
 
 

 

Creating a straight line 
 
 

 
 
 
 

A. Curved line segment 
B. Direction point 
C. Direction line 
D. Selected anchor point 
E. Unselected anchor point 

 

Creating a closed path 

and then start drawing again, a new work path will replace the original one, which will be lost. To save 
a work path, double-click it in the Paths panel, type a name in the Save Path dialog box, and click OK 
to rename and save the path. The path remains selected in the Paths panel. 
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First, you’ll configure the Pen tool options and the work area. 

1 In the Tools panel, select the Pen tool (  ). 

2 In the options bar, select or verify the following settings: 

• Choose Shape from the Tool Mode pop-up menu. 

• In the Path Options menu, make sure that Rubber Band is not selected. 

• Make sure that Auto Add/Delete is selected. 

• Choose No Color from the Fill pop-up menu. 

• Choose a green color from the Stroke pop-up menu. 

• Enter 4 pt for the stroke width. 

• In the Stroke Options window, choose Center (the second option) from the 
Align menu. 

A B C 

 
A. Tool Mode menu     B. Stroke Options menu     C. Path Options menu 

 
Drawing a straight line 
You’ll start by drawing a straight line. Anchor points mark the ends of path seg- 
ments; the straight line you’ll draw is a single path segment with two anchor points. 

1 Click the Paths tab to bring that panel to the front of the Layers panel group. 

The Paths panel displays thumbnail previews of the paths you draw. Currently, 
the panel is empty, because you haven’t started drawing. 

2 If necessary, zoom in so that you can easily see the lettered points and blue dots 
on the shape template. Make sure you can see the whole template in the image 
window, and be sure to reselect the Pen tool after you zoom. 
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3 Click point A on the first shape, and release the mouse button. You’ve created 
an anchor point. 

4 Click point B. You’ve created a straight line with two anchor points. 

5 Press Enter or Return to stop drawing. 
 

Create an anchor point. Click to create a straight line. Complete the path. 

The path you drew appears in the Paths panel and as a new layer in the Layers panel. 

● Note: If a tutorial 
pop-up for the 
Curvature Pen tool 
appears, close it. 

 
 
 
 
 
 
 
 
 
 
 

E Tip: It can be useful 
to see both the Paths 
and Layers panels at the 
same time, so if they’re 
currently overlapping 
each other, consider 
pulling them apart 
so you can see them 
simultaneously. 

 
Drawing curves 
On curved segments, selecting an anchor point displays two direction lines (smooth 
points) or one direction line (corner point). Direction lines end in direction points, 
and the positions of the direction lines and direction points determine the size and 
shape of the curved segment. You’ll create curved lines, using smooth points. 

1 Click A on the semicircle, and release the mouse to create the first anchor point. 

2 Click point B, but don’t release the mouse button. Instead, drag the cursor to the 
blue dot to the right of point B to create a curved path segment and a smooth 
anchor point. Then release the mouse button. 

 

Create an anchor point. Click and hold. Drag to curve the path segment. 
 

Smooth anchor points have two linked direction lines. When you move one, the curved 
segments on both sides of the path adjust simultaneously. 
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3 Click point C, and drag down to the blue dot below. Then release the mouse 
button. You’ve created a second curved path segment and another smooth point. 

4 Click point D, and release the mouse to create the final anchor point. Press 
Enter or Return to complete the path. 

 

Click C to create a point. Drag to curve the segment. Click D to finish the semicircle. 

When drawing a freehand path using the Pen tool, use as few points as possible to 
create the shape you want. The fewer points you use, the smoother the curves are— 
and the more efficient your file is. 

Using the same techniques, you’ll draw an S-shaped curve. 

5 Click point A, and then click point B; then drag the cursor to the first blue dot. 

6 Continue with points C, D, E, and F, in each case clicking the point and then 
dragging to the corresponding blue dot. 

7 Click point G to create the final anchor point, and then press Enter or Return 
to complete the path. 

 

This shape is on its own layer in the Layers panel. Only one path is in the Paths 
panel because the work path for the second shape overwrote the work path for 
the first one. 

Notice that the curves you drew with the Pen tool are much smoother and easier 
to precisely control than if you had drawn them freehand. 

Drawing a more complex shape 
Now that you’ve got the idea, you’ll have a chance to draw a more complex object: 
the outline of a coffee cup. 

1 Click point A on the shape on the right side to set the first anchor point. 

2 Press the Shift key as you click point B. Pressing the Shift key constrains the line 
so that it is perfectly straight. 

3 Press the Shift key as you click points C, D, and E to create straight path segments. 
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4 Click point F, and drag to the blue dot to create a curve. Then release the 
mouse button. 

5 Click point G, and drag to the blue dot to create another curve. Then release the 
mouse button. 

6 Click point H. Then press Alt (Windows) or Option (Mac) as you click point H 
again to create a corner point. 

When you move a direction line on a corner point, only the curve on the same side 
of the point as the direction line is adjusted, so you can create a sharp transition 
between two segments. 

7 Click point A to draw the final path segment and close the path. Closing a path 
automatically ends the drawing; you don’t need to press Enter or Return. 

 

Start with straight segments. Drag to create a curve. Close the path. 

8 Close the file without saving changes. 
 
Tracing a shape from a photo 
Now you’re ready to draw a path around the coffee cup in the image. You’ll use 
the techniques you’ve practiced to draw a path around the outside of the cup and 
another one inside the handle. 

1    Open the 08Start.psd file in Photoshop. 
 

 

The image includes three layers: the background layer and two template layers to guide 
you as you draw shapes. 
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2 Choose File > Save As, rename the file 08Working.psd, and click Save. Click 
OK in the Photoshop Format Options dialog box. 

3 With the Pen tool selected, click point A. Photoshop creates a new layer for 
the shape. 

4 Click point B, and drag the cursor to the red dot on the right to create 
the initial curve. 

 
 
 
E Tip: If you’d like 
to try tracing the cup 
without using the dots 
to guide you, hide the 
Outside Cup layer in the 
Layers panel. 

 

 
 
 
 
 
 
E Tip: If the path is 
difficult to see as you 
draw it, click the Path 
Options menu (the 
gear) in the options 
bar, and customize 
Thickness and Color. 
These options affect 
only the visibility of the 
path while drawing; 
they do not affect the 
Fill and Stroke settings 
that determine how the 
shape appears when 
printed or exported. 

5 Click point C, and drag to the red dot to its right. 

6 Continue tracing the cup, clicking each point, and dragging the cursor to the 
corresponding red dots when you need to create a curve. 

7 Close the shape by clicking point A   again. 
 

8 Evaluate your path. If you want to adjust any segments, use the Direct Selection 
tool to select a point, and then move its direction lines to edit the segment. 

9 Press Enter or Return to deselect the path, and save your work so far. 
 
Adding a second shape to a path 
You’ve drawn a path that outlines the exterior of the cup, but you want the inside 
of the handle to be transparent. You’ll draw a shape to isolate the inside of the 
cup handle. 

1 Hide the Outside Cup layer, and make the Inside Handle layer visible. 

2 Make sure Shape 1 is selected in the Layers panel, and then, in the Paths panel, 
select Shape 1 Shape Path. 
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3 Make sure the Pen tool is selected, and choose Subtract Front Shape from the 
Path Operations pop-up menu in the options   bar. 

 

Options in the Path Operations menu determine how multiple shapes interact with 
each other in a path. After you draw the cup outline, you’ll subtract the inside of 
the handle from it. 

4 Click point A to 
begin drawing. 
Then click point B, 
drag to the next red 
dot, and release the 
mouse button. 

5 Continue drawing, 
clicking and drag- 
ging as indicated at 
points C and D. 

6 Click point E, drag slightly down to the red dot, and release. Then, press 
Alt (Windows) or Option (Mac) as you click point E to convert the point to 
a corner point. 

Converting point E to a corner point enables you to draw a straight path segment 
between it and point A. If point E remained a smooth point, the path between 
points E and A would be slightly curved. 

7 Click point A to close the shape and stop drawing. 

 
 
 
 
 
● Note: If your green 
cup outline and Layers 
panel don’t appear 
exactly as they do in 
the figure at the left, 
choose Edit > Step 
Backward until Shape 2 
disappears from the 
Layers panel, press 
Enter or Return to 
deselect the path, and 
start again at step 2. 

 

   
Create curved path. Convert E to corner point. Create final straight segment. 

Now you’ll save the path to use later. 
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8 In the Paths panel, double-click Shape 1 Shape Path, type Cup Outline in the 
Save Path dialog box, and click OK to save it; then, still in the Paths panel, click 
in an empty area to deselect all paths. 

 

 
 
 
 

E Tip: When you 
want to delete a range 
of contiguous layers, 
Shift-click the first and 
last layers in the range 
to select them, and then 
click the Delete icon in 
the Layers panel. 

You won’t need the Shape 1, Outside Cup, and Inside Handle layers any more, so 
you’ll delete them. 

9 In the Layers panel, select the Shape 1 layer, and then click the Delete Layer 
icon ( ) at the bottom of the Layers panel. Click Yes if you’re asked to confirm 
the deletion. This will also remove the Shape 1 Shape Path from the Paths panel. 
In the same way, delete the Inside Handle and Outside Cup layers. 

 

 
 

10 Choose File > Save to save your work. 

 
Working with defined custom shapes 
Photoshop includes several predefined custom shapes in the Custom Shape Picker, 
but you can also create your own. 

Converting a path to a shape 
You’ll define the cup outline path as a custom shape that you can use for the logo. 
The shape will be available in the Custom Shape   Picker. 

1 Select the Cup Outline path in the Paths panel. 

2 Choose Edit > Define Custom Shape. 

3 Name the shape Coffee Cup, and click OK. 
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4 Select the Custom Shape tool (   ), hidden under the Rectangle tool (   ) 
in the Tools panel. 

5 Open the Custom Shape Picker in the options menu, and scroll to the bottom 
of the picker. The shape you added should be the last one displayed. Click to 
select the Coffee Cup shape. 

6 Position the Custom Shape tool near the top left corner of the document. 
Hold down the Shift key to maintain original proportions, and start dragging 
down and to the right. When the logo is about 2 inches tall, release the mouse 
button, and then release the Shift key. 

 

7 Double-click the name of the Shape 1 layer in the Layers panel, and name it 
Coffee Cup. 

 
Changing the fill color of a shape layer 
You’ve created a custom shape from your path, and you’ve used the Custom Shape 
tool to draw the shape on the image. But it’s just an outline. You’ll add a fill. 

1 Make sure the Coffee Cup layer is selected in the Layers panel. 

2 Select the Pen tool (   ) in the Tools panel. 

3 In the options bar, select Black for the Fill color and No Color for the stroke. 
 

 

 

The coffee cup shape is now solid  black. 

4 Press Enter or Return to deselect the coffee cup path. 
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Subtracting shapes from a shape layer 
After you create a shape layer, you can subtract new shapes from it. You’ll add 
some interest to the coffee cup shape by subtracting a lightning bolt shape from it, 
allowing the background to show through. 

1 In the Tools panel, select the Custom Shape tool. 

2 In the Paths panel, select Coffee Cup Shape Path. 

3 In the options bar, choose Subtract Front Shape from the Path Operations 
menu. The pointer now appears as cross-hairs with a small minus sign (  ). 

4 Select the lightning bolt from the Custom Shape Picker (it’s in the second row). 
Start at the upper left corner of the black coffee cup, and drag down to the 
bottom right. Click first, and as you drag diagonally, press the Shift key to keep 
the dimensions proportional. 

 

 
 

Importing a Smart Object 
Smart Objects are layers that you can edit in Photoshop nondestructively; that is, 
changes you make to the image remain editable and don’t affect the actual image 
pixels, which are preserved. Regardless of how often you scale, rotate, skew, or 
otherwise transform a Smart Object, it retains its sharp, precise edges. 

You can import vector objects from Adobe Illustrator as Smart Objects. If you edit 
the original object in Illustrator, the changes will be reflected in the placed Smart 
Object in your Photoshop image file. 

When you place a Smart Object, you can link it or embed it. If you link it, 
Photoshop retains a link to the original file so that you can easily update it later, 
and it includes a preview image of the Smart Object in the Photoshop file. If you 
embed a Smart Object, Photoshop includes the entire object in the Photoshop file, 
but does not retain a link. However, you can convert an embedded Smart Object to 
a linked Smart Object if the original file is still available. 
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You’ll work with a Smart Object now by placing a Kailua Koffee logotype that was 
created in Illustrator. 

1 Select the Move tool (  ) in the Tools panel. 

2 Select the Coffee Cup layer, and choose File > Place Linked. Select the Logotype.eps 
file in the Lesson08 folder, and click  Place. 

The Kailua Koffee logotype is added to the middle of the composition, inside a bound- 
ing box with adjustable handles. A new layer, Logotype, appears in the Layers panel. 

3 Drag the logotype object to the upper left corner of the sign, just to the right  
of the coffee cup logo, and then press Shift and drag a corner to make the text 
object proportionally larger—large enough that it fills the top portion of the 
image, as in the following illustration. When you’ve finished, either press Enter 
or Return, or click the Commit Transform button (    ) in the options bar. 

 
 
 
 
 
 
 
 
● Note: If the Rasterize 
EPS Format dialog box 
appears, click OK. 

 

  
 

When you commit to the transformation, the layer thumbnail icon changes 
to show a link icon, indicating that the Logotype layer is a linked Smart Object. 

As with any shape layer or Smart Object, you can continue to edit its size and shape 
if you’d like. Simply select the layer, choose Edit > Free Transform to access the 
control handles, and drag to adjust them. Or, select the Move tool ( ), and select 
Show Transform Controls in the options bar. Then adjust the handles. 

 
Adding color and depth to a 
shape using layer styles 
You created the shape with a black fill. Now you’ll make it snazzier by changing 
the fill color and adding a Bevel & Emboss effect. 

1 With the Logotype layer selected, choose Color Overlay from the Add A Layer 
Style menu (  ) at the bottom of the Layers panel. 

2 In the Layer Style dialog box, choose a dark red or burgundy color. 
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● Note: Be sure to 
click the words “Bevel 
& Emboss.” If you click 
only the check box, 
Photoshop applies 
the layer style with its 
default settings, but you 
won’t see the options. 

3 Click Bevel & Emboss on the left side of the Layer Style dialog box to add another 
layer style. Accept the defaults for the Bevel & Emboss layer style, and click OK. 

 
 
 
 
 
 
 
 
 
 
 
 

The Color Overlay and Bevel & Emboss layer styles affect the Logotype layer. You’ll 
copy them to the Coffee Cup   layer. 

4 Press Alt (Windows) or Option (Mac) as you drag the layer effects indicator ( ) 
from the Logotype layer onto the Coffee Cup layer. 

 

 

5 Clean up the Paths panel by deleting the Cup Outline path. 

6 Choose File > Save to save your work. The coffee shop sign is complete. 

7 Close the file. 
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Extra Credit 

Using Creative Cloud Libraries with linked Smart Objects 

When you organize and share your design assets using Creative Cloud Libraries, you and your team 
can use those library items in many Creative Cloud desktop and mobile apps. Let’s take a look: 

1 Open 08End.psd. If the Libraries panel isn’t open, choose Window > Libraries to open the 
Libraries panel. 

2 In the Libraries panel menu, choose Create New Library, and name it Kailua Koffee. 

3 In the Layers panel, select the Background layer. In the Layers panel 
menu, choose Convert to Smart Object. This layer is now named “Layer 0.” 

4 Select the Move tool. Drag the layer from the document window (not the 
Layers panel) into the Kailua Koffee library. 

5 Repeat steps 3 and 4 for the Logotype layer and the Coffee Cup layer. 

Now all three elements will appear in Creative Cloud applications and mobile 
apps. Because each item is a linked Smart Object, you can edit the logo in the 
Kailua Koffee library and it will update in all documents that use it. To edit a 
library item, just double-click it in the Libraries panel. 

Adding colors 
1 With the Eyedropper tool, click the red mug in the document window. 

Then choose Select > Deselect Layers. 

2 At the bottom of the Libraries panel, click the Add Content button ( ), 
make sure the Foreground Color swatch is selected, and click Add. That 
adds the color you sampled to the current library. Use the same method 
to sample a light blue from the sky in the background, and add that 
color to your library too. 

Collaborating 

When you share a Creative Cloud Library, your team always has the current version of those assets. In 
the Libraries panel menu, choose Collaborate, and fill in the Invite Collaborators screen that appears 
in your web browser. Collaborators will see the library you shared in their Creative Cloud applications 
(to utilize this feature, you must have a Creative Cloud account and be logged in). 

Adding assets to libraries using 
Adobe mobile apps 

Use Adobe mobile apps—such as Adobe Capture CC—to 
record color themes, shapes, and brushes from real life and 
add them to your Creative Cloud libraries. Library assets 
you add with mobile apps are automatically synced to your 
Creative Cloud account, so you’ll see the new assets in your 
Libraries panel when you return to your computer. 
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Extra credit 

Smart Guides 

Let’s take this design to the next level. You can use the coffee cup logo to make a repeated motif 
at the bottom of the sign. Smart Guides can help you position the images evenly. 

1 In 08Working.psd, choose View > Show, and make sure Smart Guides are enabled. If there’s a 
check mark next to Smart Guides, they’re on. Otherwise, select Smart Guides to enable them. 

2 Select the Coffee Cup layer. Then select the Move 
tool, and press Alt (Windows) or Option (Mac) as you 
drag the cup logo to the lower left corner of the sign. 
The Alt or Option key copies the selected object; the 
magenta lines that appear are Smart Guides that align 
the copy to the center or edges of the original, as 
long as you keep the object snapped to the guides. 
Without Smart Guides, you’d have to also press Shift 
to keep the copy aligned. 

3 Choose Edit > Free Transform. Then press Shift 
to maintain the proportions as you scale the 
cup to about half its original size. Press Enter or Return to confirm the transformation. 

4 Make sure the Move tool and the Coffee Cup layer are still selected, and then press Alt or Option as 
you drag the coffee cup copy to the right until the measurements displayed in pink show you that 
the images are 4.5 inches apart. Again, keep the copy snapped to the Smart Guides as you drag, and 
use the transformation value display to see how far you’ve dragged and the space between objects. 

5 Select the second image on the bottom, and repeat step 4. This time, when you drag the image 
4.5 inches, Photoshop displays the distance between each of the sets of images. 

6 Repeat step 5 so you have a total of four equally spaced logos. 
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